Problem
When attempting to log on using the ExoInsight Alteryx Plug-in to Essbase, ExoInsight Alteryx Plug-in to PBCS, or the ExoInsight Alteryx Plug-in to Microsoft Analysis Services, an error message appears that only says "undefined":
ExoInsight Alteryx Plug-in to Essbase
ExoInsight Alteryx Plug-in to PBCS
ExoInsight Alteryx Plug-in to Microsoft Analysis Services
Cause
This can be caused by one of the following reasons:
- ExoInsight is not started
- You are not connected to your company's VPN
- Other connectivity issues between your Alteryx Designer instance and the ExoInsight server
Solution
Ensure that ExoInsight is started. If it is started, ensure that you are connected to your company's VPN. If the issue continues, please contact your ExoInsight administrator.